E: Is not accessable incorrect function

  rawprawn 11:15 18 Jun 05

I get the above message when Itry to access some cd's The CD shows Full in properties, and Nero Incd will not let me erase or format (The Start button is greyed out) It seems to be OK with CDRW formatted for drag and drop. The problem just started for no apparent reason. OS XP Pro SP2

  Joe R 11:19 18 Jun 05


don't know if this will be applicable to you, but it was a suggestion in a forum, which worked for someone else.

Right-Click on the drive w/ the problem
Recording Tab
and then check the "Enable CD Recording On This Drive" box.

  rawprawn 11:41 18 Jun 05

Many thanks for that, it worked a treat. I knew it was something simple but I couldn't find it.

This thread is now locked and can not be replied to.

How to watch Windows Event live stream, live blog | Microsoft event live stream: Watch Microsoft…

1995-2015: How technology has changed the world in 20 years

This amazing app turns your iPad Pro into a Cintiq

iPhone 7 Plus review: A superb big-screen phablet, but the price tag's enormous | iPhone 7 Plus…