E-mails not being sent

  PJL 20:48 24 Apr 05
Locked

Have just set up a new system running XP Home. When trying to send e-mail get following - Error- Connection to server has failed. Account:'pop.ntlworld.com',Server:'pop.ntlworld.com',Protocol:SMTP,Port:25,Secure(SSL):No,Socket Error:10060,Error Number:0X800CCC0E
Any advice please?

  VoG II 21:01 24 Apr 05

Are you trying to send from an NTL account?

  Alan H E 21:16 24 Apr 05

Do you have BB connection or dial up. If BB then download Broadband Medic from NTL Home site & see if it can sort your problem.

  octal 21:30 24 Apr 05

If you are sending an email it should be sent using smtp.ntlworld.com double check your settings.

  beeuuem 21:34 24 Apr 05

For outgoing mail the server should be 'smtp.ntlworld.com'
From click here

  octal 19:49 25 Apr 05

Received from PJL via email:

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

Thanks for your note in PC Advisor, I am unable to find outgoing server. I am using Outlook Express - would you advise please.

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

This gives details on how to set up Outlook Express: click here

  Alan H E 16:36 27 Apr 05

You should click Tools>Accounts>highlight pop.ntlworld.com>click Properties>Servers Tab and enter smtp.ntlworld.com.

This thread is now locked and can not be replied to.

AMD Ryzen release date, specifications and features: Three CPUs from the Ryzen 7 range now…

1995-2015: How technology has changed the world in 20 years

Glassworks Barcelona shows how it captured the artistic imagination of Conor in A Monster Calls

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…