E-mail Problem

  recap 09:10 25 Feb 05

I am having a problem with received e-mails that have images on. The e-mail text itself is ok, but the image comes out with the following {Includepicture www.******/images/***-logo.gif\*mergeformatinet}.

Any advice on how to resolve this problem would be appreciated.


  keith-236785 09:56 25 Feb 05

if it always from the same site, then it might be some form of copy protection that has gone wrong.

or it might be your e-mail client settings, are you using Outlook Express or some other client, it might be that the e-mails contain activex or java programming that isnt being recognised correctly.

as you know some web sites will not open with Mozilla and you have no choice but to use IE.

best i can offer m8

  recap 10:01 25 Feb 05

Thanks paperman27, unfortunately it's not from one site. I have checked my ActiveX & Java settings and all seems to be ok.

This only seems to have started after I used CCleaner.

  curlylad 10:41 25 Feb 05

Does this only happen with emails ?
Have a look here tools , internet options , advanced tab , under the Multimedia heading check to see if these options are checked - enable automatic image resizing , play animations in web pages , play videos in web pages , show pictures , smart image dithering .

  recap 13:48 25 Feb 05

Thanks curlylad, yes it is only with e-mails, and all settings are as they should be.

  recap 09:55 28 Feb 05

Problem resolved.

It was our Internet server that was the problem. It must have just been a coincidence that it happend after using CCleaner.

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Switch price…

1995-2015: How technology has changed the world in 20 years

Best Photoshop video tutorials: 8 video tutorial websites for Photoshop

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…