e-mail pictures

  richlyn 10:18 16 Oct 06
Locked

Richlyn

Hi There,

new to this site I recieve e-mails from some friends but can`t seee pictures all have small coloured box in top left corner

  Stuartli 10:23 16 Oct 06

In Internet Explorer go to Tools>Internet Options>Advanced tab and Enable (tick) Show Pictures.

  Jackcoms 10:23 16 Oct 06

Which e-mail client are you using?

  Stuartli 10:26 16 Oct 06

Also, in Outlook Express, Tools>Options>Security tab>untick Do Not Allow Attachements to be Saved or Opened etc.

I'm assuming you use IE and OE.

  Stuartli 12:29 16 Oct 06

Try the Security tab from OE's Tools>Options and uncheck Block Images etc.

  Jackcoms 12:33 16 Oct 06

Via e-mail:

"thanks for answer I use IE"

Please do NOT use the yellow envelope to e-mail Forum members unless invited to do so.

IE is not an e-mail client. It is a web browser.

I will assume that your e-mail client is Outlook Express. If so, refer to Stuartli's post of 10:26.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…