E mail OK browser not finding server

  Retired at last 23:46 14 Dec 06
Locked

My daughter has a desk top computer (running XP Home)where e-mail can be recieved and sent but Internet Explorer returns "Server not found" most of the time, but occasionally connects.
Blueyonder said it was a problem with Internet Explorer so I installed Firefox,which made no difference.
Using a laptop connected to the cable modem the internet can be accessed without any problem.
I've tried System Restore (no change) then I tried to do a repair using the Windows XP disc but couldn't as it kept asking for the administrator password. There never has been an administrator password on this computer.
Next step was to run WinsockXPfix.exe which got the desk top back on line once and never again since!

Has anyone got any idea what I could try next other than wiping the hard drive and reinstalling?

  terryf 23:51 14 Dec 06

For the future, consider getting Acronis True Image, I know it is no help now but this problem but inspire you to get a backup

  birdface 11:06 15 Dec 06

Have you tried Control Panel,Network Connections, Right click. Local area connection. And then press repair,See what fault it brings up.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Method Studios' title sequence for BBC series Taboo is truly unsettling

Best Pages for iOS tips | How to use Pages for iPad & iPhone: 6 simple tips to get more out of…