E-mail not working since installing McFee

  Whaty 12:51 17 Sep 04
Locked

My friend has a new computer running Windows XP. Everything worked fine until he installed McFee Internet Security, since doing so he cannot use his e-mail.

I've not seen the problem myself but he tells me he's getting a TCP/IP error.

Has anyone heard of this problem before.?

Thanks in advance...
Terry

  igk 14:26 17 Sep 04

Has he contacted Mcafee? is he using "MailWasher"? if he is I found out that there can be a conflict,I cured it by disabling the e-mail virus scan in Mcafee set up and just used MailWasher to see what e-mails I had (they were still on the isp's server)before downloading them.Hope this helps.

  watchful 15:13 17 Sep 04

I had a similar problem after installing Trend and I solved it by disabling the Trend Firewall and keeping the Microsoft one. There must have been a conflict with two firewalls running.

  gunner-joe 15:22 17 Sep 04

Can you try disabling the Mcafee privacy Service to see if you then can access e-mail. I had that problem and the only other thing I can think of is a configuration problem with some othe security application. Failing that, try the add/remove program, remove Mcafee, and then reinstall the whole application remembering to register the e-mail account with the Mcafee program.
Hope this is good to you! Regards GJ

  Whaty 15:54 17 Sep 04

Thank you for your replies.

He did uninstall McAfee and everything was okay so he re-installed it and the problem returned.

Gunner-Joe, your comment about registering the e-mail program may be worth looking into.? With him saying he's getting a TCP/IP error I'm thinking there maybe a conflict between the settings required by his ISP and those required by McAfee..?

If anyone else has any ideas or even come across the problem themselves, I would be grateful for any advice, I hope to have a look for him at weekend.

  gunner-joe 16:09 17 Sep 04

Before doing this It is worthwhile doing a system restore, and doing another after, when all is ok, I pray.I advise labelling them "before+after" I believe he should still disable the Privacy Service. It's usually at the bottom right hand corner of the screen-right click the Mcafee icon and then move the pointer to priv...service and click to disable. It's also worth mentioning to disable this when changing programs: installing etc. It would help to look at Internet accounts from tools, click connectionc,click settings, in advanced (custom settings) you will need to make sure that PAP,SPAP,CHAP, Microsoft CHAP, And Microsoft CHAP Version 2 are all ticked and you restart after this. Good luck!

This thread is now locked and can not be replied to.

Amazon Fire HD 8 review: A brilliant combination of function and value – with one massive caveat

1995-2015: How technology has changed the world in 20 years

How to create an introvert-friendly workplace

Apple Watch 2 review | Apple Watch Series 2 review: New Apple Watch is faster, brighter, water-resit…