E-MAIL LOOP

  breadwinner 19:57 18 Oct 03
Locked

TRYING TO USE TELNET TO REMOVE LOOPED MESSAGE. KEEPS ASKING FOR AUTHORIZATION FIRST, BUT HAVE ENTERED USERNAME AS INSTRUCTED.

  hugh-265156 00:24 19 Oct 03

bump!

  breadwinner 16:46 19 Oct 03

huggyg71 please explain meaning of bump!

  VoG II 16:48 19 Oct 03

huggyg71 "bumped" your question to the top of the page for you, that's all.

  hugh-265156 16:49 19 Oct 03

i didnt know the answer to your problem.

by replying to your post it moved it back up the page where others could see it.

  AndyJ 16:57 19 Oct 03

Can you be more specific? At what point is the authorisation failing? What ISP? Did you connect to the mail server OK i.e. did "+OK POP3 server ready" appear

Remember that the username is normally everything before the @ sign, should be in lowercase and not an alias.

  breadwinner 17:58 19 Oct 03

thanks for bumping me to the top.
isp is freserve. +ok pop 3 comes up. I understood username was everything after @ and not before.
+ok message comes up I enter everything after @ and then it says authorization first. I have tried upper &lower case & even password but it keeps asking for authorization first

  AndyJ 22:24 21 Oct 03

On Freeserve they now have a facility where you can delete stuck messages through FS Mail. If you goto their website at click here ; click on the Help option under Internet Access at the top of the homepage, on the next page under Top Five Questions it has an option for "How Do I delete a stuck email"

Click on that, it tells you how to do it through FS Mail.

I've used it before and it's very easy (I've also doen it through Telnet too, but this takes the sting out)

  AndyJ 22:27 21 Oct 03

By the way you are right, your username is everything after the @ symbol in Freeserve. Sorry...I must have been having a brain dump at the time !!

  breadwinner 15:34 25 Oct 03

thanx for your help . I did as you suggested and went through FS Mail which told me I had no stuck e-mails, so that is not my problem. I can send and recieve ok but when finished it comes up with the message the host POP3 could not be found

  AndyJ 16:44 25 Oct 03

Check your accounts and make sure all your settings are correct. The POP3 error message should tell you which account is causing the problem. If it's one you haven't used for a while you'll have to goto Freeserve and reactivate that account from the website. What is the full message for the POP3 error??

If you have only one mail account and it's working OK in FS Mail but not through the POP server it could be a corrupt mailbox on the ISP server in which case ask Freeserve to have a look at it.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…