E-Mail and On Line.

  carper 10:24 30 Mar 04
Locked

When I click onto E-Mail and dial up to my In Box I always get "working off line" as default.
I am sure that before I had to do my last teinstall my In box came on as connected. Any Help???

  Gongoozler 10:36 30 Mar 04

I'm not sure, but I think you need to check the settings of your options.

Tools - Options - General.

Unless you're using broadband, then don't have a tick for Send and receive messages at startup, and for "If my computer is not connected at this time", select "Do not connect".

Then click on File, and if there is a tick alongside "Work Offline", click on it to remove the tick.

  carper 13:01 30 Mar 04

Thanks Gonggoozler. Sorry not the answer I also tried the other two options to do not connect. Thanks for trying

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

New Corel ParticleShop plugin now available: 11 new brushes & 6 new brush packs

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…