E-mail attactments - not receiving them

  minter 08:42 26 Dec 03
Locked

I have been receiving e-mails with attachments, but am not receiving the
attachments.

There is a message - "OE removed access to the following unsafe attachments
in your mail: Re_map.eml"

The e-mails are from reliable sources, and it is a nuisance as I have had to
take other long-winded action to find out what the attachments contained.

Anyone got any ideas of what I need to do to sort the problem out.

  Bazz2000 08:45 26 Dec 03

Its possible your antivirus is blocking them. What are you usung to view your e-mails?

  minter 08:52 26 Dec 03

I have XP Pro as os, and I am using Trend's PC-cillin 2003 for anti-virus and firewall.

  Bazz2000 09:01 26 Dec 03

It really does sound to me like an antivirus problem. Have you changed any settings recently either with your antivirus or your e-mail program? You could disable the antivirus temporarily and see if you can recieve attachments then as at least this would rule out that problem but just REMEMBER!! Make sure you enable it afterwards and dont keep it off for too long. Is it outlook express that you are using>?

  VoG II 09:03 26 Dec 03

OE Tools/Options, Security tab. Make sure the block attachments box isn't ticked.

  ardvarc 09:04 26 Dec 03

Try this. Open Outlook Express - Tools - Options - Security then untick 'Do not allow attachements to be saved or opened that could potentially be a virus'.

  minter 09:12 26 Dec 03

Thanks folks, VoG and ardvarc hit the nail right on the head.

Don't know what I have been doing, but will know better next time.

Thanks everyone, and may your hangovers be small ones.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…