E-mail attachments removed

  bines 20:21 11 Mar 03

A couple of times recently friends have tried to sent attachments to an e-mail. When I try to open the attachment I get the message: "OE removed access to the following unsafe attachment in your mail"

The attachment is a photo or Word file. I am using Windows XP Home edition, and Norton Anti-Virus with its default settings. I have not knowingly blocked any attachments - indeed I wouldn't know how!

Any ideas please.


  MAJ 20:29 11 Mar 03

In OE go to Tools > Options > Security tab and untick the box which says "Do not allow attachments to be opened or saved .....etc."

  VoG™ 20:29 11 Mar 03

In OE, Tools/OPtions, Security tab, take the tick out of the block attachments option.

  VoG™ 20:29 11 Mar 03


  MAJ 20:37 11 Mar 03

FAQ, VoG™. ;-)

I asked this one last week and Maj kindly sorted it out for me!

  bines 10:00 12 Mar 03

Many thanks for all the help. I had missed that little box. All working fine now.


  Andsome 10:25 12 Mar 03

How about closing the thread now with a little green ticky wotsit

  bines 19:18 12 Mar 03

I already did that some hours ago but I've just done it again.

I do sometimes find that this helproom seems to have a mind of its own and quite often doesn't seem to do what it should. I expect I'm missing something but it's most annoying.

Thanks for the post anyway - hope it worked this time!


  Andsome 08:07 13 Mar 03

When you put your green tick in the box, you must also press RESOLVED. When you click to return to the main page you can then REFRESH to see if the posting has the ticky wotsit there

This thread is now locked and can not be replied to.

What is ransomware and how do I protect my PC from WannaCry?

What I learned from my mentor, Oscar-winning VFX supervisor Phil Tippett

Siri vs Google Assistant