E-mail Attachments appearing in body of message.

  buckland 13:59 02 Dec 07
Locked

When I attach a file or photos to my e-mail (Outlook Express) the recipient gets them in the body of the e-mail as well and usually very large. Can I eliminate this "double-up" so that they are retained only as Attchments? I have tried "Insert" > "File Attachment"> "then the file or photo" but this makes no difference. Many thanks for any advice. Buckland.

  beeuuem 14:14 02 Dec 07

Close Outlook Express, then click Start > Run, type regedit and press [Return], then browse to the following key: HKEY_CURRENT_USER \ Identities \ {ID} \ Software \ Microsoft \ Outlook Express \ 5.0, where {ID} is a long string of alphanumeric characters. Look for a value called Automatically Inline Images in the right-hand pane. It probably doesn’t exist, so choose Edit > New > DWORD Value and create it exactly as shown.

Once created, double-click the new value and set it to 0 if it isn’t already. Images will no longer appear at the bottom of your mail unless inserted directly into the message by the sender

  Ikelos 15:12 02 Dec 07

nice one, I will bookmark this thread.

  buckland 16:08 02 Dec 07

Many thanks beeuuem, Firstly and sadly I have to admit to being very "non-technical". I have followed your advice (very nervous as just awaiting for my PC to explode if I press the wrong button). I got through to the final bit having to choose "Edit > New > DWORD Value". Now what I see on the right hand side is a Box containing the words "New Value #1" followed by "REG_WORD OX00000000(0). This now is my query because as there is a string of O I have assumed that I am O.K. so I have not done anymore. But as this does not work when I tried out an e-mail with an attachment I should do something further. When I get to the DWORD Value what do I do then and how do I "create it exactly as shown" or do I double click the existing #1 shown in the Box and put in 0 or #0 or do I actually type in a repeat of the whole entry? Sorry to seem to be complicating this but am scared to hit the wrong part and eliminate my e-mail abilities. Thanks again Buckland.

  beeuuem 19:18 02 Dec 07

Once you have created the new DWORD value you need to give it the name 'Automatically Inline Images' by right clicking on the new value and renaming it.
Once you have done that if it will show the value, under the 'Data' column, as zero and it will work.

  Technotiger 19:24 02 Dec 07

Click tools>options>send>html settings and un-click the button that says send pictures with messages.

  buckland 19:26 02 Dec 07

beeuuem, Since sending my last mail at 16:08 I have summoned up the courage to have another go. Having again reached the DWORD Value via Edit>New> DWORD Value I changed the #1 to #0. This did not work so then I went back and changed it again to 0 dropping the #. I am afraid this did not work either so I seem to have a maverick PC. I have XP by the way but am still getting my out-going e-mails with attachments much enlarged in the body of the message apart from straight attachments However I am grateful for your advice and have certainly learnt a bit more and thank you very much for trying to sort this out for me. Regards, Buckland.

  buckland 19:41 02 Dec 07

Sorry beeuuem I have just got yours of 19:18 so we crossed in the post. Just so as I have got this correctly, when I go back to the DWORD Value then I see on the right hand side this Box with "New Value #1" REG_WORD 0x00000000(0). The "New Value #1 is high-lighted in Blue. Then am I right if I go to this Box and with the mouse delete the words NEW VALUE #1 and then type in the words "Automatically Inline Images 0". Is this O.K. or am I missing anything? Many thanks again. Buckland.

  buckland 19:45 02 Dec 07

Technotiger. Many thanks for your suggestion but I did try that a few days ago but I am afraid it was not successful. As you can probably see I am hoping that buueeum may sort me out. Thanks again. Buckland

  beeuuem 21:04 02 Dec 07

You need to rename 'New Value #1' as 'Automatically Inline Images' only.
This should be all you need to do. The value should be automatically set as '0'
This is shown under the Data column relating to the Automatically Inline Images
The line should read across
Automatically Inline Images DWORD 0x00000000(0)

  buckland 00:40 03 Dec 07

beeuuem. You have restored my faith. I followed your last message and simply put in the title you advised and clicked out the previous "New Value #1" which came up via "Edit>New>DWORD Value. Then sent myself a couple of e-mails with Attachments. I received the mails with just the text and no attachments repeated in the body of the mail but the attachments were referenced where they should be for calling up from the Attach. Slot. Your help and patience is really very much appreciated and I know that this little exercise will be of assistance to others including my two sons just for starters. Thanks again and regards, Buckland.

This thread is now locked and can not be replied to.

LG G6 review: Hands-on with LG’s bold, big-screen shot at perfection

1995-2015: How technology has changed the world in 20 years

How the 2017 Oscar-winning VFX of The Jungle Book were created

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…