e-mail attachment problem with opening

  Duncanf 18:01 17 Nov 05
Locked

For some reason when I try to open an e-mail attachment, my Nero Media Player swings into action and tries, with obvious failure, to open the document! I've seen a screen appear many times asking what programme you want to use to open certain things but can't remember where to find it. I think that may be where an adjustment is needed. Thanks in anticipation.

  watchful 18:08 17 Nov 05

Right click on any pic. or folder and choose 'Open with'.

  watchful 18:11 17 Nov 05

...you can then check the box to always open with this programme.

  Legolas 18:18 17 Nov 05

As watchful says if you save your attachment to your desktop and right click and choose "open with" then select "choose program" pick the program you want to use to open your emails and then tick the box "always use the selected program to open this kind of file"

  Duncanf 18:18 17 Nov 05

Thanks, Watchful. Will try.

  Duncanf 18:19 17 Nov 05

....and thanks, Legolas too!

  Duncanf 23:27 17 Nov 05

Sorry, Watchful and Legolas but I'm still stuck!!
When I click on the paperclip symbol for all my attachments I'm getting something like this...
'> ATT1.dat' (the first symbol is the green play button of Nero Media Player)
If I click on the '>' symbol, my Nero MediaPlayer opens up to try and open the attachment, obviously failing. If I copy and paste the '> ATT1.dat' to the desktop and try to open it the same thing happens and Nero starts up again! I'm unable to get into any of my attachments. Help please!

  watchful 08:52 18 Nov 05

It sounds like a file association which I recently had with two of my programmes. I solved it by un-installing the offending programme (in your case media-player) and re-installing.

Can't help more than that.

  watchful 09:00 18 Nov 05

Another thought is to double-click on one of the e-mails and then the Open-with window should appear and you can highlight Outlook Express (if that is what you use) and then it should open with that.

I once received an attachment that tried to open in another format and I highlighted it and chose File and saved it to my pictures where I followed the above.

  Duncanf 09:29 18 Nov 05

Thanks, Watchful....you're being very helpful. I thought about uninstalling Nero late last night and I've got into the e-mails. The only problem is that when I reinstalled it, the '>' symbol reappeared on the e-mails and they've gone back to the original state of trying to open with Nero Media Player. However I'll see if I can either change to Easy Creator or another CD writing programme and I'll keep trying! Thanks for your help.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…