Dynamode Router Problem

  cjhughes 19:59 08 Mar 06
Locked

My router has been a pain in the bum from day one.

Last night I tried to upgrade the firmware and then the whole thing went to pot. My router IP which is normally 10.0.0.2 is not bringing up anything when I try to get on via my browser and my ethernet connection now has an exclamation mark on it and is saying there is "limited or no connectivity".

My ethernet and router must be fine in themselves cos they were working until I did the firmware upgrade thing.

The lights on my router are on saying that there is a connection between the router and the PC.

My default gateway should be 10.0.0.2 but its but in IPCONFIG just blank and when I try to ping it there is nothing.

I've tried switching from the cable connecting the two to a USB cable and its still the same.

Anyone got any ideas?

  martjc 20:11 08 Mar 06
  cjhughes 20:21 08 Mar 06

Thanks for your reply. I've emailed Dynamode so hopefully tomorrow they'll contact me.

Is there anyway to rollback a firmware upgrade?

  martjc 09:27 09 Mar 06

Rollng back on system restore only changes your software - firmware is different. Take note of Dynamode's advice. They'll know how to do it! The router will probably have to have a hard reset, different ones do it differently.

This thread is now locked and can not be replied to.

What is ransomware and how do I protect my PC from WannaCry?

What I learned from my mentor, Oscar-winning VFX supervisor Phil Tippett

Siri vs Google Assistant