Dying PC after trying to set up home network

  presidente 20:58 28 Apr 04
Locked

Hello Guys/Ladies
Have got a new imedia P4 3.06ghz
Windows XP and using a crossover cable tried to set up a home network with my old PC which now has a problem….any help????


Sick Pc:
Packard Bell Pentium III 450 Mhz
MS 98SE

After installing a Belkin 10/100 32bit PCI card f5d5000uk
Restart would only boot up in Safe Mode, my CD drive disappeared from My Computer and Tweak has no “cd drive” icons on its “my computer” list
And my Floppy drive is not being tested on boot up and wont read any disk (Recovery discs are on CD)
Used Spybot Search and Destroy
Used Scandisk and an up-to-date Norton.
Physically removed Pci card and removed it from Device manager in Safe Mode( unable to add new hardware in Safe mode)

In device manager the following appears:

Compatibility mode paging reduces overall system performance
Drive A is using MS-DOS compatibility mode file system
Drive C is using MS-DOS compatibility mode file system

The Details brings up a box containing the following advice:
“Because windows could not identify the Driver or Program it has switched to MS-DOS” and advising the problem Driver or Program is interfering with Config.sys + Autoexec.bat

Checking msconfig:
Config.sys:
Device=C:\WINDOWS\HIMEM.SYS/TESTMEM:OFF
Device=C:\WINDOWS\EMM 386.EXE NOEMS
FILES = 50
BUFFERS = 50
DOS = HIGH,UMB
LAST DRIVE=Z

Device =c:\windows\COMMAND\display.syscon = (ega,,1)
Country = 044,850,c:\windows\COMMAND\country


Autoexec.bat : =

@ECHO OFF
mode con code page prepare =((850) c:\windows\COMMAND\ega.cpi)
Mode con code page select = 850
keyb uk,,c:\windows\COMMAND\keyboard.sys
REM C:\SBPCI\APINIT.COM

Ih c:\Windows\Command\doskey.com

Drive Jumpers are fine(not touched)
The system freezes up on normal boot up after the line: Doskey installed.

I Would just like to be able to reload off the disc.Thanks.

  dez fowler 21:11 28 Apr 04

Sounds royally screwed, you may have dislodged something else in the process of tinkering inside. Make sure all the cards and drive leads are still secured.

  presidente 21:18 28 Apr 04

thanks,I'll check it tomorrow my patience is fryed as well as my head, but i'm pretty sure i kept eveything in its right place.

  mgmcc 00:15 29 Apr 04

I would suggest, from Safe Mode, uninstall the Belkin software. Then boot to "Command Prompt Only", type "scanreg /restore" (without quotes) and restore an earlier version of the registry. Hopefully, it will then boot normally again. Download the 98SE drivers from Belkin's website and install those.

You might also want to look at this article from the MS knowledgebase relating to the issue http:// support.microsoft.com/default.aspx?scid=kb;en-us;130179&Product=w98

(delete space after http://)

  woodchip 00:28 29 Apr 04

Go into Autoexec.bat file you can acces this from notepad\open and type a Rem in front of items like this

rem @LH C:\PROGRA~1\INDEFE~1\ACHILL~1\AVBLOCK.COM

note the space after the rem it will stop that line running you need to look for any networking items

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac