Dxdiag and Direct3d acceleration test.

  dagwoood 21:34 16 Oct 04
Locked

If I run dxdiag(start>run, enter dxdiag)and click on the display tab, there's and option to run 3 tests for Direct3d Acceleration.

When I run them, instead of seeing a cube rotating smoothly, all I see is a cube rotating that fast it's a blur. This happens for each of the 3 tests it carries out.

Is this anything to worry about, or is it the test that there's something wrong with?

I don't think I have any Direct3d issues as I can run 3DMark05/3DMark2001SE and Aquamark without any problems. The only thing I've had a problem with running is the demo for Far Cry, and from what I've read about that, it's not uncommon for some people to have problems trying to get the demo to run on there systems.

I'm running on XP SP2, have the latest catalyst drivers(v4.10) and the latest drivers for my motherboard(VIA Hyperion).

Cheers, dagwoood.

  dagwoood 01:06 17 Oct 04

^

  dagwoood 01:30 17 Oct 04

It's an issue with ATI cards running on catalyst drivers and if you set it in the catalyst control panel "Wait for vertical sync" is always off, then you get a scrambled cube click here

Hope someone else finds this useful :0)

At least I can put my mind at rest in that there isn't something wrong with my system/config.

dagwoood.

  Djohn 01:43 17 Oct 04

I've followed this and your other thread but unable to offer advice. Good news to hear though. :o)

This thread is now locked and can not be replied to.

New Google phones UK release date | Pixel XL price, new features, specifications: Pixel X and…

1995-2015: How technology has changed the world in 20 years

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…