DVi > HDMI problem

  Mester 22:28 02 Oct 09
Locked

Ok, so I've got this old PC sitting around and thought I'd turn it into a media type box to sit under the telly. Telly is a Toshiba 32cv505db. The Pc has a DVI output on a MSI (ati)9250 grfx card.

I got a DVI to HDMI cable and plugged it all in...perfect, it worked first time. Windows booted and up came the desktop. Without douching anything else I got up and left the room. When I came back the screen had gone blank.

Now if I reboot the PC all I get is an initial "Win Fast" screen before the screen blanks again. I dont even get POST.

I've plugged the PC into my monitor via DVI cable and it works fine, but I can't get it to work with the TV using the DVI > HDMi cable other than the "Win FAst" screen. PC is booting OK just no video.

Any ideas?

TIA, Tony

  ArrGee 23:08 02 Oct 09

Just a guess, but have you configured the display settings to the TV as primary?

  OTT_Buzzard 00:49 03 Oct 09

Sounds more like an issue with your TV to me. Does it work properly from a different HDMI source?

  Mester 08:02 03 Oct 09

TV appears fine. When I plug my HDMI equipped laptop into the same TV socket it works OK.

My conclusion so far is that either the DVI-HDMI cable is faulty or there is just some sort of compatability issue between the TV HDMI and computer DVI sockets (Same language but a differant dialect maybe).

I'll get a VGA cable later and see if I can get it working with that. As the TV and computer both have these it would make sense to try I suppose.

TFYI, Tony

  Mester 08:02 03 Oct 09

TV appears fine. When I plug my HDMI equipped laptop into the same TV socket it works OK.

My conclusion so far is that either the DVI-HDMI cable is faulty or there is just some sort of compatability issue between the TV HDMI and computer DVI sockets (Same language but a differant dialect maybe).

I'll get a VGA cable later and see if I can get it working with that. As the TV and computer both have these it would make sense to try I suppose.

TFYI, Tony

  Mester 18:55 04 Oct 09

I gave up in the end and used a VGA cable instead. Works well this way after setting the resolution etc.

  woodchip 18:59 04 Oct 09

Go to Display Settings in Control Panel, make sure its set to Dual Display

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…