DVD/CD Wont start automatically

  charles60 19:35 25 Nov 10
Locked

Hi have just installed Windows 7 everything is fine expect for one small thing. When I put DVD/CD into the drive instead of it starting automaticy as it did before i have to go to computer then to the dvd/cd drive then double click it for the dvd etc will play is there a way i can resolve this so i can get it to play as soon as i put my disk in as it did before going over to windows 7 thanks also it seems to do it on vista on my desk top where as before you had a litle list come up asking what do you want to use for dvd or cd i would like to get it back

  GaT7 19:40 25 Nov 10

There's a MS hotfix for this midway down this page click here, under 'How to disable or enable all Autorun features in Windows 7 and other operating systems'. G

  charles60 20:17 25 Nov 10

Thanks Crossbow have not tried it on Windows 7 yet just tried the "Fix IT"on vista no change i am afraid

  charles60 20:21 25 Nov 10

As i am new to this computer lark might have done something wrong but as it meant to do it automatically but cant see where

  Fruit Bat /\0/\ 21:20 25 Nov 10

Autoplay Repair Wizard click here

Autoplay disable/enable
1. Click Start, click Run, type regedit in the Open box, and then press ENTER.
2. Locate and click the following registry key:
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\CDRom
3. To disable automatically running CD-ROMs, change the Autorun value to 0 (zero). To enable automatically running CD-ROMs, change the Autorun value to 1.
4. Restart your computer.

  charles60 22:14 25 Nov 10

done what you said but under services i get 2 files one folder saying TSDDD other saying VGASAVE nothing about DVD or CD

  Fruit Bat /\0/\ 22:58 25 Nov 10
  charles60 23:33 25 Nov 10

will try do do that later is there some way i can get the one in windows vista to run also it used to be ok as soon as i put a dvd or cd in the drawer it automatically started to play in windows vista don't know why id does not do it now. thanks

  rdave13 23:39 25 Nov 10

click start, in the searchbox type auto. Click on AutoOlay in the list. In the window that opens tick the box for 'Use AutoPlay for all media and devices'.

  rdave13 23:40 25 Nov 10

AutoOlay = AutoPlay.

  charles60 23:45 25 Nov 10

Done that have put CD into the drive nothing still have to go to "Computer" then double click on the drive to get the CD or DVD to play

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac