DVD XCOPY - not responding

  WBPosnett 00:07 27 Dec 04
Locked

Whenever I try to back up a dvd the process hangs and shows as not responding in task Manager. It used to work OK but have recently had a number of Microsoft updates including XP SP2 and also updates to Nero. Anyone got any ideas?

  Lead 08:56 28 Dec 04

Have you tried reinstalling XCopy since performing the Windows and Nero updates?

Are there any XCopy updates or reported issues with SP2 listed on their website?

If all else fails, you could try DVDShrink, it's free.

click here

  WBPosnett 14:58 29 Dec 04

Yes I have tried re-install and various upgrades and tweaks I got from their website - still have the problem!
Have tried DVDShrink - it's good and I think I will stay with it
Thanks

This thread is now locked and can not be replied to.

iPhone 7 review: a range of small updates add up to an excellent phone

1995-2015: How technology has changed the world in 20 years

How New York’s Stylin’ Seniors became a golden social media campaign

23 Apple Watch tips & secret features: Master your Apple Watch, Apple Watch Series 1 or Apple…