Dvd writer problem - command sequence error

  Minsk 15:48 21 Jun 07
Locked

Hello

I have a sony g170a dvd writer, which works fine when copying dvd's or cd's, but when trying to burn a downloaded iso to disk using nero ir imgburn I get an error message saying command sequence error, which seems to relate to the drive.

Any help or advise on what this means and what can be done would be appreciated.

This is my 1st post and I'm not very tech savvy so please be gentle!

Cheers

Minski

  brundle 15:57 21 Jun 07

Have you tried limiting the burn-speed to near or at the minimum?

  johndrew 15:57 21 Jun 07

There are two things that come to mind which may be causing the problem, 1) the speed you are burning at may be too high and 2) the type of media you are using.

I have no idea of either the speed or the media you are using but you should try burning at 2x if you are currently at a higher speed and possibly change the media manufacturer.

  Minsk 16:16 21 Jun 07

Have tried reducing the write speed to 1x but that does not seem to have any effect.

Am burning to a very cheap cd-r 700 mb disc

Also say get a 2nd error message saying

Synchronise Cache failed!

Device (1:0:0) Sony dvd rw aw-g170a 1.71 (D) (ATA)

Reason: Command Sequence Error

  brundle 16:20 21 Jun 07

As johndrew suggested, get better media

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…