DVD Writer problem

  SonnyB 22:20 27 May 07
Locked

I have an Advent dual core 2 laptop which I purchased in January. I use it fairly regularly to write dvd's but for some reason it has stopped working. It plays discs fine and the burn/write dialog indicates it is burning discs but when I play them back there is nothing on them. Any ideas please? Should I try a lens cleaner etc?
Any help appreciated.

  postie24 23:51 27 May 07

Dont think its a dirty lens or you would have trouble playing them aswell.
What burning software are you using?

  Strawballs 23:53 27 May 07

As you only got it in January I would take it back, sounds like a problem with the DVD burner it's self

  SonnyB 00:19 28 May 07

I just tried a lens cleaner then tried to copy a different disc and it worked. I then tried to copy the disc I needed and it failed! I am using DVDShrink and/or CloneDVD. Both have worked fine in the past. The fact that it copied after a clean has really puzzled me though.

  Sparkly 08:09 28 May 07

I had a similar problem with DVD Shink went over to decrypter and it sorted itself out (dont know why) allso which make of CloneDVD are you useing and version i now use use AnyDVD/CloneDVD they work well together.
click here
click here

  SonnyB 08:17 28 May 07

I too am using clonedvd with anydvd.

  SonnyB 08:25 28 May 07

Sorry, I am using CloneDVD2 with AnyDVD.

  Abi-Moore 08:28 28 May 07

it sounds like that particular dvd, if it worked on the other one that was tried after using the lens cleaner
forums link for slysoft
click here

  postie24 13:58 28 May 07

Delete clone and anydvd and reinstall,see if that works.
Remember to save existing registration info if you have purchased the software,will give you this option when uninstalling

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac