DVD writer missing?

I have 2 DVD writers on my pc - both of them did show up on my burning programme,so that I could choose which one to use..Now it only shows 1 for some reason? I have reversed the cables to both drives and reinstalled my burning programme to no avail!! But when I go into "My Computer" both drives are there and I can use the "missing drive" to play cds or watch DVDS..I would be grateful for any help..

  woodchip 21:25 31 May 06

Go to Device Manager and Uninstall the Drives, then restart your computer. After it as reset the drives try them

Woodchip - I did uninstall the "missing" drive then restarted the pc,it found it ok but was still missing from the burning programme.. I then uninstalled both drives,restarted again,the pc found both drives but the "missing" drive is still missing from the burning programme?

Bump..

  Gongoozler 08:47 01 Jun 06

Can you tell us what the problem dvd witer is, what the burning software is and did you make any changes to the computer at the time the problem started.

The drive is a Pioneer 111D - burning software is Stomp Record Now Max - I haven't made any changes recently? I have tried to record a cd on the same burning software and it works ok so I assume it is a problem somewhere in the software..

  woodchip 10:25 01 Jun 06

You need to remove all the burner software and all trace from the drive then reload it

Removed everything I could see - reinstalled the burning software using the "missing" drive only to see that the drive is still missing.. I cannot get to the bottom of this - surely it must be the burning software if the drive can be seen by everything else..

  woodchip 12:32 01 Jun 06

Did you clear the Registry of entries?

  Gongoozler 12:48 01 Jun 06

In Nero, the DVD writer is in the registry under HKEY_CURRENT_USER\Software\Ahead\Nero - Burning Rom\Recorder. Stomp must have an equivalent entry.

Went into the Registry cleared all the entries I could see - restarted the computer,reinstalled Stomp and still no sign of the drive...Reverted to a System Restore then had to install Stomp to fix the Registry and my "missing" drive was back!
It must have been down to human error on my part to begin with somewhere along the line..
Many thanks for your help woodchip @ Gongoozler..

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…