DVD Units Showing As CD Units

  @Home 13:02 07 Sep 05
Locked

I have recently noticed that PC is showing my DVDRW Units as CDROM Units and will not let burn with them as I get an error message ‘You Cannot copy With This Drive As It Is A Read Only Drive’.
Yet when I use Nero I can Burn/Copy to and from discs.
I have looked in the’ Device Manager’ and it it does recognise the drives as DVD RW’s but Windows doesn’t. I deleted them from the Device Manger and then re-installed them, but window still thinks they are CDROM drives.
I am sure how long it has been like this.

Can anyone tell my how this has happen and more importantly how to fix it?

  Yoda Knight 14:30 07 Sep 05

You are talking about the actual disks and drives as if they are the same thing - please elaborate using specific terminology so we can understand your problem better

  BurrWalnut 14:59 07 Sep 05

Are you trying to use the in-built Windows burner as well as Nero?

If so turn off the Windows one, right-click the RW drive, Properies, Recording Tab and uncheck 'Enable CD Recording'.

  @Home 17:35 07 Sep 05

BurrWalnut Wed, 07.09.05 | 14:59
Are you trying to use the in-built Windows burner as well as Nero?
If so turn off the Windows one, right-click the RW drive, Properies, Recording Tab and uncheck 'Enable CD Recording'.

There is no recording Tab in the properties, only
General - Hardware - Sharing - Icon.

Now i know for a fact that they usedr to be there , because i have seen them.

Yes i was using Nero as well. But now I can only use Nero.

  BurrWalnut 19:08 07 Sep 05

Is the 'Autoplay Tab' also missing?

This will fix the above and may fix 'Recording' click here

  @Home 19:45 07 Sep 05

Hi Thanks Burrwalnut
That has fixed the Autoplay and Windows now sees my drives as DVD-RW's.

But there is still no recording tab for either Drive - Both of which are DVD Re-writers.

Any Ideas?

Cheers

  BurrWalnut 07:26 08 Sep 05

You could try this but I'm not overly confident :-
You need to change or add 2 registry keys. Run regedit and navigate to these two keys
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer
Create a new DWORD for each key (or Modify it if it exists) name it NoCDBurning and set it to 1 to disable Windows burning. If it doesn’t work change the keys to 0 (zero) to enable in-built burning.

Create a restore point with a meaningful name before altering the registry.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…