DVD-RW problem

  daisy2bell 23:43 21 Jan 05
Locked

I am trying to copy a data item to a DVD-RW, and everytime I try I get the following message:

"Windows encountered a problem when trying to copy this file. What do you want windows to do? Retry or Cancel"

Previously I had burnt a short film to the same disk, and it played OK on a external DVD player.
I then erased the disk and tried to copy a data file which is when I encountered the above problem.

Thanks

  Fruit Bat /\0/\ 23:45 21 Jan 05

try reformatting the DVD-RW then have another go at copying the file.

  PA28 23:49 21 Jan 05

and if Fruit Bat /\0/\'s suggestion doesn't work then try another disk - even if this doesn't work it will narrow down the problem.

  daisy2bell 09:07 22 Jan 05

Thanks guys. In the heat of the moment I just fired off my question without thinking it through.
The real question was, that I cannot seem to drag & drop to the DVD disk.
I've had a look a the "Sonic Record now" helpfile, and drag & drop is possible and I quote:

"One of the programs associated with RecordNow! is DLA (Drive Letter Access), a utility that lets you add files directly to CD and DVD discs. If DLA is installed on your computer and you insert a disc formatted by DLA, you will be able to copy files directly to the disc by dragging them to RecordNow!'s "

However I can't see any "Drive Letter Access" programme/utility on my computer. Where would I get this from.
Win XP SP2

Thanks

  PA28 14:44 22 Jan 05

DLA appears to be software sold by Sonic Record now - in other words, if you don't have it then you have to upgrade. Have a look here click here

Nero may be a better bet in the long term, as it's versatile (it'll do all your burning requirements) and includes a drag and drop formatting package of its own.

  daisy2bell 14:59 22 Jan 05

Thanks.
I actualy have the latest version of "Sonic Record" and DLA is not included.

  Dennis1 15:04 22 Jan 05

I have sonic record now and DLA on my pc I had problems with it just a few weels ago I found that if you go to add&remove programs there's acually a repair facility, after using this the prog worked fine.
Dennis

  daisy2bell 21:17 22 Jan 05

In the end I had to download DLA as my version of Sonic doesn't come with DLA, only the deluxe version has it. Anyway it all seems to be working now.
Thanks everyone for your help

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…