dvd rom turn off autoplay maybe

  abbie2k6 16:38 16 Mar 07
Locked

hi,im running xp pro,
the problem i had is when i insert a disc autoplay tries to start up.
ive disabled autoplay in the gpedit so set to off.
This works fine most of the time however one in every 5 dvd load attempts it still trys to autorun (i think it is anyway)
whilst this is happening i cant get into media player,vlc etc and have to eject the disc and insert.
once reinserted dvd plays perfectly
so do you think its autoplay or the drive on its way out? or something else?
abi

  Fruit Bat /\0/\ 17:00 16 Mar 07

Autoplay disable/enable
1. Click Start, click Run, type regedit in the Open box, and then press ENTER.
2. Locate and click the following registry key:
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\CDRom
3. To disable automatically running CD-ROMs, change the Autorun value to 0 (zero). To enable automatically running CD-ROMs, change the Autorun value to 1.
4. Restart your computer.

  abbie2k6 17:06 16 Mar 07

Thankyou for reply,
ive checked in reg edit its set to o
also in pro theres an option in gpedit and thats set up to no autorun

  rick808 17:10 16 Mar 07

Try here - click here
Will re-enable autoplay on all drives. Might fix any issues so you can try to disable again

  abbie2k6 17:15 16 Mar 07

if i do the autoplay fix will that alter the reg edit
and gpedit settings or should that be changed beforehand

  rick808 17:20 16 Mar 07

It will alter all the re so maybe set that back to g edit not sure on the gpedit so maybe re-enable in there to be sure before running

  rick808 17:27 16 Mar 07

That should read - "It will alter the reg edit not sure on the gpedit so maybe re-enable in there to be sure before running" - should re-read before I post!

  abbie2k6 18:30 16 Mar 07

ran the fix,checked the regedit that was still set to o,did the gpedit change happened 2 more times in 10 inserts,
i did notice whilst in regedit something that looked
like a manual registry entry possibly created with notepad,autoplay disable with the names of various drives 5 or 6 different ones(i got pc 2nd hand)could this have something to do with it.

  rick808 18:38 16 Mar 07

Have you got Tweak UI (Powertoys for Windows)?
If not go here - click here you run it, under the My Computer section is Autoplay which should list which drives it's switched on for.

  abbie2k6 19:04 16 Mar 07

hi not enabled on either drive
thanks

  moorie- 20:59 16 Mar 07

have you got the latest driver?

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…