dvd rom i cannot get it to use dma

  Newusered 17:43 22 Jul 03

in primary ide channel properties current transfer mode is greyed.
system win xp professionel pack 1
epox 8kha+
amd athalon xp 1500
768mb ram
dvd rom arteecdhi-g40 set as master on primary ide channel

  jimv7 19:00 22 Jul 03

Change the dvd to the secondary channel as master, that should also speed up your hard drive as it can only run at the same speed as the dvd.

  jimv7 19:01 22 Jul 03

Unless you also have a cdrw on the 2nd channel, in that case set the dvd as slave to the cdrw.

  RossThomo 21:31 22 Jul 03

You must have your hard drive set to master on the primary IDE, if you have a cd writer set it to master on the secondary and set the dvd to slave. If this doesn't sort it then delete/uninstall the secondary IDE and reboot windowsXP will re-install and set up the DMA. This worked for me anyway.
PS have you got your mother board / 4in1 drivers installed correctly ?


  Newusered 14:25 23 Jul 03

my system is mainly scsi only the dvd is ide. i will try your suggestions and let you know.

  Newusered 11:15 05 Aug 03

uninstalling the ide worked fine on reboot dvd running dma 2. many thanks ed

This thread is now locked and can not be replied to.

Apple Event as it happened | Apple October Event live blog: Apple unveils new MacBook Pro at…

1995-2015: How technology has changed the world in 20 years

Graeme Messer's exhibition aims to challenge fears and insecurities

New MacBook Pro release date, price and specs | New MacBook Pro 2016 announced: Now with Touch Bar…