DVD rewriter problem

  paul_allard 10:52 25 Mar 07
Locked

I bought a Liteon DVD external rewriter off Ebay (LiteOn SOHW-1213SX) and had a lot of bother with it, trying to get it to work. My usual computer is relatively modern, running Windows XP SP2 : it reguarly fails to recognise the Liteon and I get an Unknown Device message.

I recently acquired an old Compaq and I installed Windows XP on it and it does recognise the Liteon but because it only has low-speed USB, it's remarkably slow but it works. So I can at last burn DVDs as long as I leave a day to do it - I use DVD Shrink.

Can anyone help me as I would like to solve the problem of my Evesham faling to redognise the Liteon?

  skidzy 10:54 25 Mar 07

Is the related to an older thread Paul ?

Have you checked the bios has usb2 enabled,just a thought ...is this running from a front usb port,there has been mention of front usb ports being 1.1 only....though i would have thought the bios would enable usb 2.0 automatically.

  paul_allard 11:07 25 Mar 07

Yes, it's related to my other post but, as you can see, I'm making progress !

All other usb devices work OK so I'd be surprised if it's a USB2 problem, especially as it works on the much older computer.

How do I check the BIOs for usb2 enabling ?

  skidzy 11:10 25 Mar 07

On booting up the pc tapping one of F1/F2/Delete or possibly the escape key to enter the Bios and have a look around,possibly under usb legacy or similar.

If you happen to find only usb 1.1 is enabled change this to 2.0 and F10 to save and exit.

Is this a front port or are all ports the same speed ?

  paul_allard 07:52 26 Mar 07

Checked the BIOS : USB 2.0 was enabled. I imagine that all ports are the same speed - none are front ports. I also tried it directly into the USB port as well as through a hub in case that made any difference.

  gaz_k_ypr 17:29 05 Apr 07

Hey i was wondering if anyone could solve my problem my dvd rewriter writes dvd's no problem but has stopped writing cds whenever i put a cd into the drive it makes a funny noise ? even when i put a cd into the cd rom i still get the same noise ? Does anyone no whats up ?

  skidzy 17:38 05 Apr 07

Firstly welcome to PCA.

Secondly,please create your own thread in the helproom,by adding your questions to this thread...it is commonly known as hijacking the thread and PaulAllard will receive all responses to your question in his email account.

Please goto the helproom and scroll down the page to Create new subject for discussion,title this and list as much info as possible including system specs.

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

How Nearly Normal created super-fun papercraft for Google

47 iPhone camera tips to help you take better photos