DVD rewritable

  Greyhair 20:48 23 Nov 04
Locked

I have a lite-on DVD+RW ldw-401S which has recently stopped working. The pc recognizes that is installed and claims that it is working ok. When I put a CD or DVD and try to run it can read some but not all of the files. Error message E:is not a valid win32 application. Tried replacing the writer but similar problem arises. Local shop suggests that i format the hard drive and reinstall windows. This seems a bit drastic and how would i go about formating and reinstalling if my CD reader cannot read? I have made a copy boot disc on floppies and run windows xp home. Any help much appreciated.

  john-232317 21:13 23 Nov 04

Sounds a bit drastic, have you tried a restore to before it went wobbly, or even an XP repair before a format....

Hang on for a while till you get more replies.

  Greyhair 23:00 23 Nov 04

Tried xp repair but does not find any fault.
At the device status :- The device is working properly. The writer was purchased and installed by self before I had other upgrades installed by pc shop,and to open the pc means breaking the seal and making warranty void for work done by them. Would take it to them to re-install but they do not know what is causing the problem, other than saying it may be a software conflict!

  john-232317 23:16 23 Nov 04

Well if a repair has not cured it maybe a re-install wont.

When did they do the work, maybe they caused the conflict.

Are there any yellow marks in device manager ?

  VoG II 23:24 23 Nov 04

Does the drive show up in Device Manager? (Start, Control Panel, System, Hardware tab, Device Manager button).

If so right click and select Uninstall. Restart your computer. Windows should detect it and reinstall it.

  Greyhair 23:27 23 Nov 04

No yellow marks in device manager and the pc and writer worked fine for several months after upgrade by them before this problem arose.

  woodchip 23:49 23 Nov 04

how old the dvd

  Greyhair 00:02 24 Nov 04

The writer is just over a year old. Tried uninstalling, restarted and it recognized the new hardware. All the drivers are up to date. When I put a cd/dvd in it tries to read and I can see what is on the disc, but when I click to go any further that is when the problem arrives. errors such as before and a simple word doc has the error:- the document name or path is not valid.

  Greyhair 00:06 24 Nov 04

Also tried Nero tools to see if this would help. When I do a run test I receive an error:- LOGICAL UNT COMMUNICATIONS CRC ERROR (ULDTA-DMA/32)(040803)
Further search on this shows that ASPI is not installed, whatever that means.

  woodchip 00:12 24 Nov 04

If XP have you tried SFC /SCANNOW from the Run box with the XP disc in Comp

  Greyhair 00:29 24 Nov 04

From run:SFC /SCANNOW with windowsxp disc in drive it starts then I receive a message giving two possible errors why it will not continue
(1) You have installed the wrong cd
(2) The cd-rom drive in your system is not functioning.

This thread is now locked and can not be replied to.

iPhone 7 review: a range of small updates add up to an excellent phone

1995-2015: How technology has changed the world in 20 years

How New York’s Stylin’ Seniors became a golden social media campaign

23 Apple Watch tips & secret features: Master your Apple Watch, Apple Watch Series 1 or Apple…