DVD FLICK PROBLEM AND CSRSS.EXE FILE

  dragonfury 12:42 14 Jul 08
Locked

Due to a problem I was having with convertxtodvd program, dvd flick got recommended.

Having installed, I am having similar problem with dvd flick. Everytime I try to load a avi file an error pops up saying the video file is unuseable. I`ve tried xvid file and still no joy. Why is it doing this?

easy mpeg/avi/etc program does the trick but takes 6hrs to convert, the two programs above are suppose to only take an hr or so.

Also everytime I start windows an error pops up with csrss.exe file (think its spelt right) suppose to be in windows/config/csrss.exe....whats this file and how should I go about stopping the error popping up?

thanks

  eedcam 14:24 14 Jul 08

AVI what it is not a format and size there are variants what was the original source you are lucky Flick rejects it I've known it plough through some files and then produce garbage

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

Where HTML5 is headed next

MacBook Pro v Surface Pro 5