DVD drive won't open

  PRS1 22:56 06 Nov 05
Locked

Anyone got any ideas why the dvd on my Mesh PC running XP will not eject? When I press the eject button the green light on the front comes on for about 5 secs then goes off but the tray doesn't come out. I don't think there is a disk in the drive at the moment and I don't think that there are any programs using the drive.

  VoG II 22:59 06 Nov 05

Unravel a paper clip and poke it carefully into the small hole in the front of the drive drawer.

  alan227 23:03 06 Nov 05

Have you tried clicking my computer then right click the DVD drive then left click eject.

  PRS1 21:57 07 Nov 05

Thanks. The low tech paper clip trick did the job and opened the unit!

  Catastrophe 04:00 08 Nov 05

"I don't think there is a disk in the drive at the moment"

I see the paper clip worked, but this may amuse you.

About 10 years ago I was on a Gateway helpline when it was the custom to have two or more connected, so you could hear/participate in others' conversations. A woman reported that her CD had 'eaten'a disk and the tech said he had never heard of this.

Recently I lost a DVD and, on opening the player, found the disk lodged above a divider in the DVD player. So now I believe the above story.

:)

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…