dvd drive problem do you understand this log

  surfmonkey #:@} 18:11 28 Feb 06
Locked

AutoFix [V5.2.3790.67]
Time [2006-02-28 18:05:23]
Microsoft Windows Version [5.1 (Service Pack 2) 2600>]

Test [The Shell Hardware Detection service is running.] - Instance [N/A]:
Result [AutoStart Setting]: OK
Result [The Shell Hardware Detection service is running.]: OK

Test [Policies] - Instance [E:\, Drive Type: 5]:
Result [HKCU\...\Policies!NoDrives]: OK {Absent}
Result [HKCU\...\Policies!NoDriveAutorun]: OK {Absent}
Result [HKCU\...\Policies!NoDriveTypeAutorun]: OK {Present}
Result [HKLM\...\Policies!NoDrives]: OK {Absent}
Result [HKLM\...\Policies!NoDriveAutorun]: OK {Absent}
Result [HKLM\...\Policies!NoDriveTypeAutorun]: OK {Present}
Result [Driver level policies]: OK {
HKLM\...\Services\cdrom!Autorun (Present) Allows>
HKLM\...\Services\cdrom\Parameters!Autorun (Absent) Allows>
HKLM\System\CCS\Enum\...!AlwaysEnable (Absent) Not set>
HKLM\System\CCS\Enum\...!AlwaysDisable (Absent) Not set> }

Test [Drive Notification] - Instance [E:\, Drive Type: 5]:
Result [Legacy Notification]: Problems
Result [AutoPlay V2 Notification]: Problems {
Service (Silent)
Shell (Deaf) }
>> Repair [Legacy AutoPlay Event]
Step: No steps to take.
Result: This AutoPlay setting cannot be fixed. Either the device is malfunctioning, or the wizard cannot determine the problem.
>> Repair [Autoplay V2 Event]
Step: No steps to take.
Result: This AutoPlay setting cannot be fixed. Either the device is malfunctioning, or the wizard cannot determine the problem.

>> Required action: The wizard found problems but cannot fix them -> None
ps does this mean the drive is cuput

  Fruit Bat /\0/\ 18:21 28 Feb 06

or the wizard cannot determine the problem.

Autoplay disable/enable
1. Click Start, click Run, type regedit in the Open box, and then press ENTER.
2. Locate and click the following registry key:
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\CDRom
3. To disable automatically running CD-ROMs, change the Autorun value to 0 (zero). To enable automatically running CD-ROMs, change the Autorun value to 1.
4. Restart your computer.

  surfmonkey #:@} 18:33 28 Feb 06

Fruit Bat /\0/the value is set to 1 on auto run.
i have niticed it the cdrom regesty thereis an aB entry autorunalwaysdisable REG_MULTI_SZ NEC MBR7 PIONER CHANGR CDROM and so on
i dont have a pioner cdrom drive its jlms dvd rom ltd 166s
the problem still the same

  Fruit Bat /\0/\ 18:37 28 Feb 06

back up the registry, Delete that entry reboot and see it if cures yur problem

  surfmonkey #:@} 18:47 28 Feb 06

no problem still the same
I have a spare dvdrw drive upstairs i will install it later after work to see if that one works thanks for your help

  surfmonkey #:@} 15:18 01 Mar 06

sorted i think changed dvd drive to dvdrw drive strange thing though it wouldent boot on cs or slave it had to be set to master the other drive i have is also set to maters as is th hd? oh well atleast its up and running

This thread is now locked and can not be replied to.

Hands-on: Acer Predator Triton 700 review

D&AD Awards 2017: see the best design, advertising, illustration, animation and VR of the past year

How to lose weight with an Apple Watch