DVD DRIVE DOES NOT WRITE

  emcyes 19:59 12 Feb 08
Locked

I tried to burn some 2000 and odd photos into a dvd with my SONY DVD RW DW D22A firmware version BYS2. But the process failed in many of the softwares i use like nero, sonic recordnow dx, Record now and even windows xp sp2. I get the error message that the burning process failed. Please help me because i tried updating the firmware but sony is not providing any updates to this version i believe.

  MAT ALAN 20:26 12 Feb 08

click here

some things to try...

Did this start after the firmware up date, it could be relevant,some firmware updates can actually render your Optical devices useless (don't see the need for them meself)..

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

New Corel ParticleShop plugin now available: 11 new brushes & 6 new brush packs

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…