dvd burning problem

  paddy636 21:48 20 Oct 04

I am trying to burn avi files onto dvd using dvd-r datawrite and imation dvd-rw(-r being the correct disk to use with SONY) through nero 6 startsmart and ulead videostudio 8, the problem is when i go to add the file it is saying it is too big(700mb+) even though each individual file is below this, the largest being 688mb.My OS system is XP home my PC is Sony VAIO PCV-1G, anyone i seem to ask about this problem doesn't seem to have a clue so any help would be appreciated, CHEERS

  stalion 21:57 20 Oct 04

has ulead videostudio 8 gotit's own burn facility?

  Cook2 23:43 20 Oct 04

This any help click here ?

  paddy636 07:55 21 Oct 04

ulead does come with it's own burn facility, do you reckon dvd shrink will work then

  MidgetMan 09:07 21 Oct 04

Have you set nero to write to dvd and not cd?? the message saying files are to big (700mb) would seem to indicate that it thinks it is using cd's. The volume on a dvd is 4gb

  User-312386 09:33 21 Oct 04

hi there

you will need an .avi to dvd converter such as dvd santa click here

.avi files will not play on dvd players. once converted you will then be presented with .cue and .bin files. The .cue is the file you will have to point nero to. Once converted you will have to open nero burning rom (not smartstart), cancel the wizard that pops up, select recorder>burn image and then go to the folder the .cue file is in and then click on it. then burn.

p.s the .avi conversion can take up to 2-3 hours and the computer should not be touched whilst doing this.

  User-312386 10:18 21 Oct 04

dvd shrink is a great programme, however, it does not convert .avi files

  paddy636 18:27 21 Oct 04

cheers will try dvd santa and let you know, just to let you know midgetman i have clcked the dvd tab and am trying to burn a vcd through that the only 2 options are vcd or svcd cheers

  paddy636 20:23 21 Oct 04

tried to use dvdsanta, the conversion took about 1 1/2 hours then i was given an option to burn so i did then straight away i recieved the folllowing message ERROR TRACE
amm confused

  paddy636 21:58 21 Oct 04

Just tried a smaller file that fitted not a prob using nero it converted but then came up with a error log file, your help is appreciated cheers

  stalion 22:55 21 Oct 04

if ulead has a burn facility why are you useing nero?

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…