Duplicate file.

  curlylad 16:57 28 Jan 04
Locked

Hi guys,
Got a problem,I was having some problems with my graphics so after downloading drivers still was getting some prob's so re-installed my Win98SE over the top and now on start up I get a black screen with this message

Adevice has been specified more than once in the SYSTEM.INI file,or a device specified in SYSTEM.INI conflicts with a device which is being loaded by an MS-DOS device driver or application or a device loaded from the registry file.Remove the duplicate entry from the SYSTEM.INI file,and then restart Windows .

Duplicated device:vcd

press any key to continue.

I dont know too much about messing in the registry so need your help.I went to Start , find , files or folders and in the 'Named' bar I typed SYSTEM.INI , and in the 'Containing text' bar I typed vcd.It then showed me 2 hits,

C:\WINDOWS

C:\Program Files\Uninstall Manager\UMDAT1.

Is this the double or duplicate it is refering to , 'cuz they don't look the same to me.
So any help ? thanks in anticipation .

  mgmcc 17:28 28 Jan 04

The System.ini file isn't in the registry, it is in the Windows folder and can be opened with Notepad to edit out the duplicate entry.

  curlylad 17:41 28 Jan 04

Can you explain to me , step by step how to do this ? I am not really sure how so would rather get the advice of someone like yourslf who is.

  mgmcc 17:52 28 Jan 04

Presumably after "pressing any key to continue", Windows then loads normally? If so, open Windows Explorer, navigate to the file in the path:

C:\Windows\System.ini

double click it and it should open with Notepad. Look for the duplicate entry that is causing the problem (there may be a complete line that has been duplicated) delete it then select "Save" from the file menu and close the Notepad window.

If you are at all worried about this, open the file in Notepad and, from the File menu, select "Save as" and save the file as System.old, then close the window and open System.ini again to edit it. This way if it goes pear-shaped, you can delete the edited System.ini file and rename the System.old file back to System.ini to get back to where you were originally.

  curlylad 18:16 28 Jan 04

Just had a look in where you stated and couldn't find a duplicated entry , double and triple checked it.The only mention of 'vcd' was under a heading (386 Enh) , device=*vcd
However this was not duplicated, is this what I am looking for ?

  curlylad 20:14 28 Jan 04

Can anybody else help me with this ?

  Terry Brown 20:23 28 Jan 04

The system.ini file is a hidden file, and unless you have activated the show hidden files option you will not find it. (open explorer and it will be under View , options

  mgmcc 20:39 28 Jan 04

If there is no duplicated entry in the System.ini file then I don't know what the problem is. You could try looking in msconfig to see if anything in there is loading twice - or if there is something in there which shouldn't be loading when booting.

Go to "Start > Run", type msconfig and click OK. Look in the Startup tab to see if there is anything obviously wrong and, if so, untick it.

  curlylad 21:10 28 Jan 04

Terry Brown.

Did what you said(ticked show hidden files) , what next ?

mgmcc.

Did what you said also and everything was ticked here also and no duplicate entries under any of the tabs.

Where do we go from here ?

  mgmcc 21:17 28 Jan 04

See if this article in the Microsoft Knowledge Base helps - click here;en-us;246479

  mgmcc 21:19 28 Jan 04

It would help if the forum software didn't mess up the URL. The bit after "h t t p : / /" is support.microsoft.com/default.aspx?scid=kb;en-us;246479

This thread is now locked and can not be replied to.

Amazon Fire HD 8 review: A brilliant combination of function and value – with one massive caveat

1995-2015: How technology has changed the world in 20 years

How to create an introvert-friendly workplace

iPhone 7 review: Enhanced cameras, a refreshed design and water resistance make the iPhone 7 an…