Dual core - 1 not recognised

  The almighty bob 19:29 21 Apr 07
Locked

MSI K9N SLI platinum/AMD 64 x2 5200+ 2.6 Ghz/vista 32 oem. cpu z 139 recognises 2 cores but only selects 1. 'cool n quiet' is enabled, latest bios is installed. Help? Thanks

  I am Spartacus 20:06 21 Apr 07

CPU-Z is just a reporting tool isn't it?

What were you expecting it to do?

  Totally-braindead 20:11 21 Apr 07

Why post in 2 forums with 2 threads asking the same thing?
I don't know the program and don't know if it is ok with Vista. Presumably it is as you seem to have it working. I also don't have a dual core processor yet so cannot comment on the 1 core selected thing. Perhaps the program doesn't properly recognise the CPU or perhaps its because when it runs it only uses 1 CPU.
Just an idea I have no experience of the program.

Isn't there another way of testing the processor? What does Vista say it is? Does it recognise the processor and correctly identify it?

  ashdav 20:16 21 Apr 07

open task manager and select performance.
if you see two windows for the cpu then both are detected.

  anskyber 20:48 21 Apr 07

Try this sidebar gadget, you will see if two work. click here

  DrScott 00:33 22 Apr 07

but I recently upgraded my father's PC with a dual core CPU to find that the particular model of his mobo would not recognise dual cores. So I had to install a new mobo instead.

It might be worth doing a google search for forum entries mentioning your mobo and dual core CPUs to see if that sheds any light.

Everest reports that one of my cores is constantly idle. This is not the case though as task manager will show both cores being used.

Follow ashdav's advice.

i have 64 5200x2 and everest shows cpu utilisation active equally in both cores, ie core1 30%, core2 21% at the moment, does this with vista and xp home on mine?

  ashdav 02:19 22 Apr 07

The reason for what you observed with Everest is that it only takes a snapshot of what is happening at the time that it takes a scan.
If one core was idle then that is what you will see.
Try running it with another intensive process in the background and see what comes up.
The task manager route is still the best.

  The almighty bob 10:19 22 Apr 07

All Sorted Now Thanks! I Reinstalled Vista And It Decided It Was Working..Thanks! I Got TheSidebar Addon And IT Working Perfectly.. Thanks again!

  EARLR 13:20 22 Apr 07

Will get you Task Manager look under Performance it should show you both Cores.
good luck

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

Where HTML5 is headed next

MacBook Pro v Surface Pro 5