Dropping wifi

  jtw 20:39 05 Mar 09
Locked

My son has a dell xps laptop with vista. The wifi on this seemed to work fine but lately has started to drop the connection after being on a while. It seems to reconnect when the laptop is rebooted but then after a few minutes the same thing happens.
Have tried a new usb wifi stick but this was useless.
Questions are:
are we doing something wrong to keep losing the connection? (My lappy is fine on the same network by the way)
is there a usb wifi anyone would recommend that is easy to instal and actually works with vista?

  Audio~~Chip 22:37 05 Mar 09

then check the routers cables to the phone socket is connected correctly. Micro filter must be first into the Telephone socket on the wall. Any make shift temp tel ext's are dodgy they don't last for ever.

Have you started using the laptop in a different location within you home maybe and the signal of the router is bouncing not getting good reception to the router.

Please post back and tell us who you use for your broadband, what make and model of Router you have if known and arrangments of sockets within your house.

  ashdav 22:50 05 Mar 09

Try changing the channel for the wifi.
Usual default is 11 and so is everyone elses!
Change it to 3 or 13.

  jtw 08:56 06 Mar 09

Wifi is faultless with the 2 other machines in the house. Looks like a problem specific to the laptop.

  ambra4 10:51 06 Mar 09

Check these setting on the wireless card and network connection

Right click on Wireless Icon in the task bar Click Status-General-Properties

Click – Wireless Network Tab – In the “Preferred Network” display box highlight your network

name and click Properties

Tick “ Connect even if this network is not broadcasting”

Click Connection Tab – Tick “ Connect when this network is in range”

Click OK - Click Advanced Button – Select “ Access Point (Infrastructure) Network Only

Click - Close

At the top of display the type of Wireless Card will be displayed

Click Configure-Click-Advanced Tab

Check the following: -

‘Auto Connection Mode” is Enable

“Power Saving Mode” Set to Cam (Constantly Awake Mode)

Network Connection Setting

Click-Start- Setting-Network Connection-New Connection Wizard

Select-Connect to the Internet-Next

Select-Set Up My Connection Manually-Next

Select-Connect using a broadband connection that is always on

Next-Finish

  jtw 14:04 09 Mar 09

Says access is local only.

  ambra4 10:57 10 Mar 09

Try disabling Ipv6 in Vista which contains both the familiar IPv4 stack and the new IPv6 stack.

You do not need IPv6 at the present time see if disabling IPv6 would help

Download the pdf file will tell you how to disable IPv6 in Vista

click here

This thread is now locked and can not be replied to.

AMD Ryzen release date, specifications and features: Three CPUs from the Ryzen 7 range now…

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…