Dropping connection

  shellship 16:38 01 Jan 08
Locked

Have put Belkin 54G wireless card in my new computer but I keep losing connection to router. Old computer, 1 yard away has no difficulty in maintaining connection so it is not a distance thing. Could the card be at fault or is there another possible explanation, please.

  Lightchop 17:34 01 Jan 08

Are you using the Windows wireless connection software? This is known to disconnect (there is a 'knowledge base' article somewhere relating to this). Use the Belkin utility, it solved the problem for me on two occasions.

  shellship 17:37 01 Jan 08

I did indeed install the Belkin software so it's not that but thanks all the same. Any other ideas please.

  Lightchop 17:42 01 Jan 08

OK, it could be local interference on the wirekess channel you are using. In the Belkin utility, change the channel to an alternative (I think you have a choice of 13?). If that's no better, try a third alternative.

  shellship 18:14 01 Jan 08

Managed to find channel on both machines - both the same - channel 6. Incidentally, how do I change channel, please.

  shellship 15:02 03 Jan 08

Now got new beast in exactly same place as old machine. Still regularly dropping connection. I go to view network connections, disable, enable and then it is OK for a while. May try to exchange cards to see what happens unless anyone else out there has further ideas.

  shellship 16:10 04 Jan 08

Bump

  shellship 17:29 05 Jan 08

All sorted. Driver and card from new machine into old machine and vice versa. Both fine without any lost connection. Don't ask me why - just glad it is sorted. Will mark as resolved.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation technologies coming to Siggraph 2017

iPad Pro 12.9 vs Surface Pro 5