Dropped frames during capture

  y_not 06:43 13 Jan 04
Locked

While capturing VHS tapes to HDD I am getting a lot of dropped frames .. about a third of all frames.

Can anyone advise of what might be causing this, please?

System: Duron 700, 384Mb DDR RAM, 2 x 80Gb 7200 WD HDD (UDMA enabled), ATI 128Mb VIVO AGP, Creative sound.
Software Studio 8, enditall, Win2k.

Many thanks

Tony

  Giantsquid 08:21 13 Jan 04

I had the same problem with my old computer and was told it was all about processing power, sure the folk on here can help but time stops me going into detail, sorry !

  stlucia 08:42 13 Jan 04

It could be processing power, but I have no problems capturing from my DV camera to a PC with less processing power than yours (600Mhz Athlon and 256Mb RAM and I-don't-remember-what video card).

Maybe the process is easier on my system because my data is already in digital format, but before you start thinking of upgrade, look to see if there's programs running in the background -- anti virus, firewall, screensavers, etc. -- and turn them all off.

  y_not 08:53 13 Jan 04

Many thanks for the replies.

The PC was set up exclusively for video work so runs no AV, hardware firewall and background programmes are killed off by enditall.

I have no problems when I use the firewire & DV camcorder in either recording or editing. Its just that I decided to transfer about 40 hours of home VHS tapes to DVD.

Previously I worked on another PC (1200 Duron, ATI 32Mb All-in-Wonder card, 2 x 60Gb 5400 HDD's and a mass of background programmes running).

I thought that a dedicated PC would improve things and leave the other PC for day-to-day work. I can't help but think that the problem lies within the setting .... I just don't know which ones!

Any other ideas or advice would be gratefully received

Tony

  MichelleC 09:02 13 Jan 04

You've already done most of the dv criteria, so I can only assume it's the card (but AIW is good). Is it the latest driver?
Another thing I do is increase paging to 2 - 3 times ram total, with min and max same. My ram on w2k pc is 319 so my paging on all hd's is 900.

Also try capturing to another hd other than system drive. If you've upped to w2k try updating chipset driver if available.

  y_not 09:13 13 Jan 04

Thanks for the reply.

The card is new (from Bigpockets), runs the latest ATI drivers, Win2k was a clean install, VIA 4in1 drivers were downloaded to suit.

The system HDD is (as usual) "C drive" and the capture is to "D drive" ... however D is the slave on C drive IDE cable (a new cable); could that be a problem? All that is fitted on the seconary cable is a CD writer (I move the VIDEO_TS files after authoring to the main PC with DVD burner through the network).

Showing my ignorance - how do I change the paging, please?

  JerryJay 09:26 13 Jan 04

What format you save your video file. If you save as mpeg, your processor is not up to the job because encording. It maybe ok if you save as avi, but you can definitely get better results with a better CPU. Another thing is the video resolution you set. As video quality on VHS tape is not very high, it may not be necessary to set a higher resolution. There are many site provide help about video capture. Maybe an expert in here will point you to the right direction.

  y_not 09:32 13 Jan 04

Capture as .AVI @ 720x576, 25fps.

The problem with upgrading the CPU is that I have to justify to my other half. The setting up of this PC was on the basis that it used "left-over" parts from upgrades to other PC's on the network.

The CPU is the only "left-over" part and I think she may realise if I suggest upgrading that! (Even the case, keyboard & mouse were new).

I can afford a new CPU but not the divorce that would follow LOL

  scotty 09:33 13 Jan 04

As Jerry says, your processor is right on the limit for use in video editing. There are some tweaks which may squeeze that bit extra from your pc. I found this site cured a similar problem when I had problems exporting back to tape click here

It gives an assortment of tips to tweak your pc for best performance for video editing.

Of these tips, I would try these first:

1) disabling write-behind caching

2) set virtual memory

3) adjust vcache settings

4) add conservativeswapfileusage=1 to system.ini

5)set DMABufferSize=64 and PageBuffers=32

These are comparatively safe changes.

  MichelleC 09:59 13 Jan 04

To adjust paging: Control Panel/ open System, Advanced/Performance Options, change.

Scotty, thanks for the link. How do you change the settings for your points?

  y_not 10:20 13 Jan 04

Thanks to everyone for taking the time to reply.

I'll spend some time making the changes and then try it out.

I'll post back later with the results ...fingers crossed.

Thanks again.

Tony

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…