dropdown menus transparent

  kapeekmegwan 04:31 13 Nov 03

I set my dropdown menus to transparent some time ago and now I cannot remember how to reinstate it back so that I can see them again. Help does anyone know the answer please.

  powerless 07:05 13 Nov 03

Have a Nvidia G-card?

Start, control panel, NVIDIA nView Desktop Manager, Check "Enable nView Desktop manager", Effects, Uncheck "Enable drop down menu tranparency".

Click ok!

  kapeekmegwan 22:54 13 Nov 03

Thanks Powerless you saved my sanity. Glad I found this feature I think it is great. Might find out a few answers from now on.

This thread is now locked and can not be replied to.

Microsoft Surface PC release date, price and specs: All-in-one Surface PC to directly rival iMac

1995-2015: How technology has changed the world in 20 years

Best Photoshop video tutorials: 8 video tutorial websites for Photoshop

Apple's event invitations decoded: A look back at 16 of Apple's most cryptic invites | Clues in…