DRIVERS DISAPPEARING

  Snrub 01:45 12 Dec 08
Locked

My computer system appears to be closing down for some reason. First loss of sound, tried to download driver from Creative and when I boot up message says no sound card present re-install sound card (which is still present). This has been followed by CD/CD-ROM drives and removable hard drive drive all disappearing from system. On checking device manager all drivers are missing and Plug and Play Device Enumerator driver missing code 39 driver maybe corrupted or missing. Creative SB Audigy no driver. All have yellow labels with ! mark against them in device manager. System restore will not rectify situation.
Any Ideas please???

  ianeon 05:43 12 Dec 08

I can't help you with the reasons for this happening - but there is a free programme called DRIVERMAX - click here - which will help you get the latest drivers for your computer.

  Snrub 00:13 16 Dec 08

Recovered CD/CD-ROM drives and Plug and Play Device Enumerator driver and Creative SB Audigy driver but when I boot up message says no sound card present re-install sound card (which is still present.

Is this a windows plug and play generated driver which is missing? Do I need to physically remove the sound card and re-install or is there an easier way to replace driver. i.e. some registry value needs altering?

Help please

  brundle 00:18 16 Dec 08

Boot into Safe Mode and check Device Manager - anything with a red or yellow warning there?

  Snrub 02:40 16 Dec 08

Checked Device Manager all devices under Sound, Video and Game Controller working ok including Sound Blaster.
However Multimedia Audio Controller has a yellow exclamation mark against it and device manager shows no driver and manufacturer unknown. I dont know if this is something I have installed whilst finding sound card drivers or if it was on original system?

  mohawk32 08:38 16 Dec 08

I had a similar problem
Firstly go into sounds and audio devices, what is the default device? If it is not audigy then you need to reinstall.
Uninstall, go to program files and delete the creative folder. Do a search and delete all creative soundcard files from your system.
Reinstall. Enjoy.

  Snrub 19:05 17 Dec 08

Solved problem uninstalled Soundblaster Audigy then reinstalled it - now working.

However, there were several programs in Add or Remove programmes related to Creative Sound Blaster that won't uninstall using the SET UP.EXE Creative removal tool.

Any ideas on how to remove them please?

  brundle 19:14 17 Dec 08

Screenshot? Description? Give more info

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac