Drivers??? After Upgrade

  henza_mapenza 14:10 01 Feb 04
Locked

I have two family computers both the same and running Home Edition. After there has been internet trojans and viruses are trying to get into my pc i updraded one to XP Pro (After formatting the hard disk), because it offers better security and stability whilst going online, there are problems on the device manager. On the pro computer there is not an installed network adapter (Intel(r) pro 100) but this is installed on the other home PC. THe drivers were the same. Also three new devices have appeared. THey are ethernet controller, SM Bus controller and Universal Serial Bus (USB)Controller all with a yellow exclamation mark by them. I was only issued with a recovery disk and no driver disk of any. I tried updating the drivers using the recovery disk, Windows XP Pro disk and connecting to the internet to update them but these attempts were unsuccessful. The Windows update doesn't offer any driver updates. What should I do? The network is not setup because i can't update the driver or find one. I went on the intel website and downloaded the Intel (R) pro 100 VE network adapter and the Universal serial bus controller but the exclamation marks are still there. I don't know what to do.

  jimv7 15:05 01 Feb 04

Try installing service pack 1 (sp1) this contains usb updates for xp pro.

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…