Driven mad by True Image error message 'Can't find location'

  Rockarch 19:26 13 Jan 12
Locked

I'm hoping someone who understands True Image can help me out.

I have 2 pcs (XP SP3) both with TI2009 on them which are supposed to backup to a network drive. Just recently I have been getting the same error message on both asking me to 'Specify location of the volume 6' when a scheduled task tries to run. There are options to browse, retry and cancel but browsing to the correct folder location for the backup just generates the same error message over and over again, as does trying to cancel it. There is plenty of space on the NAS drive, I have tried editing the task to try and get round it but I get the same error message. I've looked on the Acronis forums but can't find anything. The error code is W00040011, and Tag=0x6517EOECF4E1020B.

Thanks for your help

  Fruit Bat /\0/\ 20:58 13 Jan 12

can happen when drive letter gets changed due to use of aother usb device susch a spen drive or external drive this can "jump" the drive letter up of the drive where you placed the image.

i.e. volume 6 doesn't = F drive any longer

when I had a similar problem, solved it by altering the drive letter using disk management.

  Rockarch 09:30 14 Jan 12

Thanks for the suggestion but the NAS is a mapped network drive (Z) so I don't think thats the problem. I've done some more searching on the error code and it seems to indicate that the archive is somehow corrupted. I think I will delete everything and start again or maybe even abandon TI for something else.

Advertisement

This thread is now locked and can not be replied to.

Nvidia Titan X release date, price and specs UK: Nvidia's new Titan X GP102 for 2016 launching on 2t…

1995-2015: How technology has changed the world in 20 years

This Superman ride is a real rollercoaster that you wear a VR headset on

Apple 12-inch MacBook review (2016): A question of port