a:drive error press f1 to resume

  Steve C 07:53 24 Mar 05
Locked

on boot up get message "A: drive errror press f1 to resume". This is followed by 2 beeps space 1 beep. the floppy dosn't work. Have put in new drive and new cable still the same.

  Diodorus Siculus 08:01 24 Mar 05

Will it boot ok without the floppy connected?

  Steve C 08:05 24 Mar 05

still get message when floppy disconnected from main board

  Steve C 08:08 24 Mar 05

will boot when f1 is pressed

  Diodorus Siculus 08:09 24 Mar 05

Has it been disabled in the BIOS somehow? Tell the BIOS to autodetect drives.

  Steve C 08:11 24 Mar 05

ok but how "sorry"

  Steve C 08:24 24 Mar 05

in BIOS floppy drive was set. Changed it to not installed, saved, powered down, powered back up then changed it back again to installed, saved, restarted, message still the same

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

How to install MacOS Sierra on an older Mac: Get Sierra running on Macs & MacBooks from before 2009