"A" drive activates

  KimW 10:41 13 Jul 03
Locked

When I right click any program it searches my A drive first even though there is no disc present.

  Djohn 13:30 13 Jul 03

click here I thought we had fixed this problem in your other thread. Sorry it didn't cure it for you.

If you keep to the same thread then other people will be able to see what you tried and offer further advise. Regards. j.

  Djohn 19:52 13 Jul 03

Received via email. Anyone else with ideas on this please. My link above refers to advice on removing association of "a" drive to a program. It appears to have worked but now KimW as the same problem with right click! Regards j.

===============================================

Cleared for left click but not right I have tried complete reload of windows but still there. Cheers for your efforts though

  jazzypop 20:59 13 Jul 03

Go to Start > My Recent Documents (if running XP), right-click each one and select Delete.

This fixes the problem if the cause is due to opening a file from the floppy disk. To prevent re-occurrence, never work with files directly from the floppy - always copy to the hard drive first, open /edit it from the hard drive, then re-save back to floppy.

  jazzypop 19:12 14 Jul 03

Received by email -

"I tried as you suggested but no joy. Thanks for the attempt though. I don't know if it assists but i have found that if i have a disc in the a drive this cures the problem."

As a general point, it is more helpful to you if you reply using the message box at the bottom of the screen, rather than by using the email envelope icon. That way, everyone can see the progress of the thread, and contribute as they see fit.

If inserting a floppy disk stops the activity, try opening Windows Explorer, and opening your C: drive, then removing the floppy.

If that does not help, there is a comprehensive set of tips on the kellys-korner website, reproduced below...


"Floppy Drive - Is Active

1. Check your recent documents that point to the A: drive. And/or try clearing My Recent Documents.

2. Do a search for *.lnk, then delete any references to A: that are not "Send To" or similar "shortcuts".

3. Right click the My Computer icon/Manage. Services and Applications/Services/Shell Hardware Detection and set it to Automatic. Or Programs/Administrative Tools/Services/In the right pane set "Shell Hardware Detection" service to automatic.

4. Start/Run/gpedit.msc/User Configuration/Administrative Templates/Windows Components/Windows Explorer.

In the right pane double click Hide these specific drives from my computer. Enable then use the drop box.

5. Do a Start/Run/CMD then type in the path command. Is a: listed in the search path?

6. Some AV software will automatically scan the floppy drive at both startup and shutdown.

7. This may be a reappearance of the NTFS bug on showing color. Explorer, Tools, Folder Options, View uncheck "Show encrypted or compressed NTFS folders in color"

8. In the BIOS set the PC to boot first to drive C, not the A. And also, go into the boot section in the bios and and turn off floppy drive seek at boot.

9. Task Scheduler can cause floppy seeking on startup. Even is you choose to *Stop using Task Scheduler* (but do not Disable the service) in the Scheduled Tasks>Advanced Options, you will still get the thrashing - you have to *disable* the service altogether to get rid of the thrashing.

10. Log off then log back on"

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

Where HTML5 is headed next

MacBook Pro v Surface Pro 5