DriHWP32.dll - Hardware Error Message

  Bargee 15:13 27 Apr 03
Locked

Getting the hardware error message on boot that DriHWP32.dll is missing or damaged. Checked out the helprom forum and followed Flecce's suggestions on the thread posted by ams4127 on 12.07.01. My attempts failed, so I re-installed a registry backup to place my system back to what it was. The only difference seems to be that ams4127 was running ME, whereas I am running 98SE. Anyone got any ideas?

  VoG™ 15:16 27 Apr 03
  Bargee 18:06 27 Apr 03

Thanks for that, but I linked to that page before & tried it, didn't work. Sorry.

  VoG™ 18:11 27 Apr 03

Please can you post a link to the earlier thread that you referred to?

  VoG™ 23:12 27 Apr 03

All the references I have found on this point to a multi-media keyboard.


Have you tried using a bog-standard keyboard?

  Bargee 08:59 28 Apr 03

The thread title is - Startup Message

It was posted by ams4127 on Thu, 12.07.01 @ 20:26. Just enter the title as I've typed it into the search facility at the top of the Helproom Forum page, select Thread Titles or both & select All Discussions. Hope you find it OK.

  VoG™ 10:04 28 Apr 03

AMS 4127 thread click here

Have you tried installing updated drivers for your keyboard?

  Bargee 11:28 30 Apr 03

Did a fresh re-install of Media keyboard - problem solved. Bleedin' obvious really, shame I haven't got the degree in it.

Sorry to have wasted all your time, but thanks anyway.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…