drift of mouse pointer

  pagep 15:43 18 Dec 05
Locked

just installed xp sr2 and get drift on the mouse pointer,I have a standard mouse no batteries.
HELP.

  ade.h 15:48 18 Dec 05

What brand of mouse do you have? If it is MS, do you have the latest version of Intellipoint?

Try unistalling Intellipoint and re-install it after a re-boot.

It is also worth checking your graphics card driver version; it is possibly conceivable that the graphics card is misrepresenting the movement. Kind of like it does if the refresh rate and graphics performance are set very low when you install Windows and the correct driver is not yet installed.

I suspect that SP2 has caused one of these items of software to be obsolete.

  SG Atlantis® 17:18 18 Dec 05

this issue has come up before, I'll see if I can find the thread. Apparently it's a known issue with sp2, MS know about it.

  ade.h 17:20 18 Dec 05

Worth checking the MS knowledgebase as well in that case.

  Forum Editor 17:32 18 Dec 05

of a corrupted mouse driver. Follow the advice given by ade.h and resinstall the Intellipoint software (if you have a Microsoft mouse), or search your mouse manufacturer's website for an updated driver to download.

  SG Atlantis® 17:33 18 Dec 05

I can't find the thread that I mentioned above but search the helproom for "mouse" and you'll get a few threads loaded with tips and helpful stuff.
MS knowledge base click here

This thread is now locked and can not be replied to.

New Google phones UK release date | Pixel XL price, new features, specifications: Pixel X and…

1995-2015: How technology has changed the world in 20 years

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…