Dreamwearver 8 site setup

I have a problem getting Dreamweaver 8 to accept the Contribute setup sequence in the Manage Sites dialogue. I have put all the detail below for the configuration I am using. Everything is running on my laptop with IIS5. Contribute is version 3.11. When I click the TEST button on the Contribute section the result is:

"Dreamweaver could not find a page at the specified site root URL. Please check the site URL." NOTE just before this happens I notice that the dreamweaver Files panel (underneath on the main dreamweaver window) clears from the usual files list to nothing but the Local view sitename remains.

Note I am using shtml or html .index files for my sites. The site can be opened in Contribute and I can edit it but have not been able to get a connection key from D8. Currently I have no templates.

Local info:
site name: wmsV2
local root folder: C:\Inetpub\wwwroot\wmsV2refresh local file list: Y
Default images folder: C:\Inetpub\wwwroot\wmsV2\imglinks relative to: Document
HTTP address: click here
Case-sensitive links: Y
Cache: Y

Remote Info:
Access: Local/Network
Remote Folder: C:\Inetpub\wwwroot\wmsV2All boxes ticked except 'upload files'
check out name AND email address filled

Testing Server:
model: none
Access: Local/Network
Testing Server Folder: C:\Inetpub\wwwroot\wmsV2refresh list: Y
URL prefix: click here

Cloaking: N

Design Notes: YY

Site Map Layout:

Home Page: C:\Inetpub\wwwroot\wmsV2\index.shtml
only Page Titles not set

File View Columns:
Enabled & Left

Contribute:

Enabled
Site root URL: click here

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

How to install MacOS Sierra on an older Mac: Get Sierra running on Macs & MacBooks from before 2009