The dreaded <>spoil my contacts

  SparkyJack 09:16 08 Mar 11
Locked

For a reason unknown my contacts when clicked on to enter into an address line have a start and > end inserted- this prevents transmission because it is then a 'malformed' address and I have to carefully edit the line.
So far #I have examined every contact in the address book and deleted > where they appear- but when the address is selected there they are once more.
So I have where I can remember manually typed the address - but they still pop up whether or not this is because the system simply anticipates and inserts what I am attempting to type cleanly or some other factor I know not.
Other 'nasties' that can creep in are multiple "'s

How can all this nonsense be stopped

  QuizMan 09:35 08 Mar 11

Which e-mail client are you using? It sounds like Outlook.

I am not sure if this is the answer, but in Outlook 2003 if you go to Tools>Options>Preferences>E-mail Options, towards the bottom is a box labeled "Prefix each line with" and has a > in there (greyed out in my case). It may not help in your case, but might be worth a look.

  SparkyJack 11:44 08 Mar 11

This is Yahoo web mail.
My client of choice is Thunder bird- and here too I got the problem but then the corrupted addy's would all list one after the other at the top of the address book side bar - so were easy to avoid and eventually delete.

  mooly 07:47 09 Mar 11

I use BTYahoo all the time so just tried putting a few contacts in and mine also appear as
contactsname <addressdotcom>;

and always have done.

If there is no persons name etc before the address then the above don't get added.

This thread is now locked and can not be replied to.

LG G6 review: Hands-on with LG’s bold, big-screen shot at perfection

1995-2015: How technology has changed the world in 20 years

How the 2017 Oscar-winning VFX of The Jungle Book were created

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…