Drat - tick in the box by mistake!

  wotbus@ 18:10 06 Dec 05
Locked

I just dropped an audio CD in my tray, the Windows "what do you want to do with this etc" box opened, I selected "Rip using etc" and just as I clicked OK I noticed there was a tick in the "Always perform this action" box. Problem is, I dont seem to be able to rectify this situation as it's not what I want. I have looked at the properties of the drive and made sure the "prompt me every time" is active, but still it launches into "rip". Help...

  Hamish 18:12 06 Dec 05

Try rebooting

  wotbus@ 18:13 06 Dec 05

OK

  Hamish 18:18 06 Dec 05

Sometimes works but failing that it will keep your post near the top and someone else may be able to help

  wotbus@ 18:24 06 Dec 05

Nah, still the same, darn. I am sure it can be fixed but it's just knowing what to do. Chrs.

  Hamish 18:35 06 Dec 05

When in the CD properties and you ticked prompt me every time did you click apply. Silly suggestion but as stated will keep this near the top

  ^wave^ 18:37 06 Dec 05

load cd click on drive in my computer and secect properties you will be able to deselect rip from there

  wotbus@ 19:53 06 Dec 05

It just won't respond to any changes I make. When I load the cd - it begins to rip. If I go to drive/my pc/properties, the only options are Play/Open/Take no action. Selecting any of those and clicking Apply does'nt change anything - it just rips away each time I laod the CD.

  wotbus@ 19:56 06 Dec 05

I wonder if I will get used to Ripping Only on the top tray, and Playing on the one under :-( .

  ade.h 20:03 06 Dec 05

Hi wotbus. Are you talking about ripping a music CD? That setting will have been stored in the options of Windows Media Player, or whatever you use as your default player. For WMP, it's on the Rip Music tab of options. Hope that helps. If I'm barking up the wrong tree, let me know!

  wotbus@ 20:08 06 Dec 05

Yippee - sorted. I was going to the wrong Autoplay tab (my pc/drive/right click/properties/autoplay). The correct path to change what happens when you drop in a CD is my pc/drive/right click then from the menu box select Autoplay and ALL the options come up for you to decided what you want. I just selected Play Audio CD and made sure there was no tick in the "Always do the selected action" - and presto we are back to normal. Thanks all for trying to help.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…