Dr TCP Settings?

  numskull 12:29 11 Oct 04
Locked

I am running XP Pro. Just aquired a netgear 834 router. I have recently upgraded to Pipex 1.1mb DSL service. I see that the router is detecting an MTU of 1458
Can anyone tell me, in simple terms what the rest of the settings should be?
i.e. RWIN etc.

Thanks.

  Dipso 12:47 11 Oct 04

I have a MTU of 1478. RWIN is supposed to ideally be a multiple of MSS (which is MTU-40). To get my RWIN I used MSS 1438 and multiplied this by 12 to get an RWIN figure of 17256. This was for half meg.

Whe I upgraded to 1 MEG I doubled the RWIN figure (so is now MSS x 24) to get 34512. I now get exactly twice the speeds I was getting before.

Try running a tweak test from click here and then have a look at click here

If your MTU is 1458 then MSS is 1418 so experiment using multiples of that.

  Dipso 12:53 11 Oct 04
  dave_the_red 13:35 11 Oct 04

I recently downloaded this program and tried to tweak my settings and ended up with a very slow connection. Also tried tweakmaster but that didnt help either. So I went back to windows defaults and my connection went a lot quicker than with the tweaks applied.

Make sure you can get back to defaults if you start changing things.

Dave

  Wak 16:33 11 Oct 04

You could also try Cybertweak from click here

  numskull 16:48 11 Oct 04

I'm still confused! Thanks for all the suggestions so far but each one seems to give different results.
If I use the formula then the tweak test tells me to set it between xxx - 26942. The formula results in too high a number.

  numskull 20:45 11 Oct 04

I have just read that you cannot set RWIN with an ethernet router. Is this true?

This thread is now locked and can not be replied to.

Amazon Fire HD 8 review: A brilliant combination of function and value – with one massive caveat

1995-2015: How technology has changed the world in 20 years

How to create an introvert-friendly workplace

Apple Watch Series 2 review | Apple Watch 2 review: New Apple Watch is faster, brighter,…