Downloads folder not accesible

  Algoz 15:28 11 Dec 10

I'm using Windows 7 64bit, and a strange thing has happened. I can't say I noticed when but when I double click on "My Computer" I get the full map ok. Under "Favourites" I have 3 items listed:
2)Recent Places

Downloads is where everything used to go. Whenever I click on "Downloads" icon the response is:
"Explorer.exe" - "This file does not have a program associated with it for performing this action. Please install a program, or if one is already installed, create an association in the Default Programs control panel".

Can anyone help me with what might be causing this and how to correct? The path (according to properties is C:\Users\Dickinson\Links. When I go to that folder and double click on the "Downloads" icon, nothing happens at all!
I'm stumped.

  gengiscant 15:53 11 Dec 10

Any help?click here

  gengiscant 15:56 11 Dec 10

Perform a system file check to see if there are any system file corruptions. To do so, follow these steps.
a. Click Start, All programs and then Accessories. Right Click Command Prompt and select Run as administrator.
b. In the Command Prompt window type “sfc /scannow” (without quotes) and then press Enter.
c.After the scan has completed, close the command prompt window, restart the computer and check for the issue.

  rdave13 16:32 11 Dec 10

What happens if you click start, then select 'your name' ( top of list) then clicking the downloads folder?
I don't get the same results under 'Computer' then 'favourites' in the left hand side tree.

  Algoz 16:50 11 Dec 10

gengiscan - the scan reported no errors
and the .reg merge didn't work either.
When I click on properties for the downloads Icon it says it can't find the target. I'm not able to add the target as I can't navigate to the box (it won't allow me to click in it).

  Algoz 16:51 11 Dec 10

rdave13 - I tried that and it doesn't resolve anything - I still get the same response.

  rdave13 16:54 11 Dec 10

Are your security scans showing clean? If so try to restore to an earlier time.

  Algoz 17:46 11 Dec 10

rdave13 - I had a problem in the last couple of days with Norton and had to reinstall this morning. I tried to do a system restore but it wouldn't let me. I ran a full norton scan and system is clean, but I have no restore points now past today.
I wonder if it has anything to do my permissions? Mu user ID shows me as administrator but i,ve had problems in the past with various things saying i don't have permissions

  rdave13 19:23 11 Dec 10

You've had a problem with Norton. Why does that sound familiar to me?
Try booting in safe mode then trying system restore; click here
Try tapping F8 as PC is starting, unlike the instructions above. If you come to a temporary boot option screen then keep topping F8 and you will eventually enter safe mode option.

  Algoz 19:41 11 Dec 10

I'd love to do that, but I'm afraid it's not possible. This morning, the Norton online helper was remotely controlling my PC (to sort out the Norton problem). He made changes to my registry (deleting the old Norton files). If I restore, then they will reappear and I'll be back to square one again with Norton.
I guess I'm just going to have to live with not using this folder.

  rdave13 19:47 11 Dec 10

With deepest respect, you are a customer, if Norton has done something to your OS then they should correct it. 'Living without this folder' really isn't good enough. It wouldn't be for me anyway.
If I was paying for security, that altered the OS, I would now start to cry merry hell as my OS has been corrupted.

This thread is now locked and can not be replied to.

Sony Xperia XZ Premium review: Hands-on with the new 4K HDR phone with Motion Eye camera and Snapdr5…

1995-2015: How technology has changed the world in 20 years

Best laptop for design and art 2017: we test Apple, Dell, HP, Lenovo and Microsoft's most powerful…

Apple Watch 2 vs Huawei Watch 2 comparison review: watch out for 4G smartwatches Apple